mirror of
https://git.meli.delivery/meli/meli
synced 2024-10-30 21:20:34 +00:00
15 lines
418 B
Diff
15 lines
418 B
Diff
Description: Fix PREFIX env var in Makefile for use in Debian
|
|
Author: Manos Pitsidianakis <epilys@nessuent.xyz>
|
|
Last-Update: 2020-01-30
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -18,7 +18,7 @@
|
|
# along with meli. If not, see <http://www.gnu.org/licenses/>.
|
|
|
|
# Options
|
|
-PREFIX ?= /usr/local
|
|
+PREFIX ?= /usr
|
|
EXPANDED_PREFIX := `cd ${PREFIX} && pwd -P`
|
|
BINDIR ?= ${EXPANDED_PREFIX}/bin
|
|
MANDIR ?= ${EXPANDED_PREFIX}/share/man
|