mirror of
https://github.com/oxen-io/lokinet.git
synced 2024-11-15 12:13:24 +00:00
11bd776e18
Drop 0001-make-check-runs-test-suite.patch: <REASON>
27 lines
721 B
Diff
27 lines
721 B
Diff
From: Jason Rhinelander <jason@imaginary.ca>
|
|
Date: Thu, 25 Jul 2019 19:10:21 -0300
|
|
Subject: Remove ccache
|
|
|
|
The default pbuilder install already puts ccache in the path, and having
|
|
this results in double-ccache invocation which looks odd in the build
|
|
log.
|
|
---
|
|
CMakeLists.txt | 5 -----
|
|
1 file changed, 5 deletions(-)
|
|
|
|
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index cc04800..532d77a 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -1,10 +1,5 @@
|
|
cmake_minimum_required(VERSION 3.5.1) # xenial's cmake version
|
|
|
|
-find_program(CCACHE_PROGRAM ccache)
|
|
-if(CCACHE_PROGRAM)
|
|
- set_property(GLOBAL PROPERTY RULE_LAUNCH_COMPILE "${CCACHE_PROGRAM}")
|
|
-endif()
|
|
-
|
|
set(PROJECT_NAME lokinet)
|
|
project(${PROJECT_NAME} C CXX)
|
|
|